Subaru SVX World Forums Home 
Home Search search Menu menu Not logged in - Login | Register

Hello! Thank you for coming to visit The Subaru SVX World Forums! Please take a moment to register with us and tell us about your Subaru SVX, or to just share your thoughts. If you can't sign up for an account, or signed up for an account and never got the activation e-mail, please check your SPAM folder and if still nothing, please contact svxrepairs@aol.com.

 Moderated by: wannarace928, redlightningsvx, OAB_AU, Mrs.Budfreak, budfreak
New Topic Reply Printer Friendly
Front outer CV question  Rating:  Rating
AuthorPost
 Posted: Oct 19th, 2015 11:15 PM
  PM Quote Reply
1st Post
fasteract7
Dark Teal 1992 SVX-LSL, 4.44


Joined: Mar 23rd, 2013
Location: North Carolina USA
Posts: 200
Favorite Quote: 
Status: 
Offline
I replaced my front axles because of split outer boots..they were not clicking when originals removed. Looking for projects, I removed the outer CV joint and clean out all the grease since I found a good source for a new boot/clamps and the C spring.

The inner cage now without grease has a small amount of in/out play, the exact amount hard to measure but gives a slight "click"..everything else looks good, no blueing, ball bearings are nice/shiny,no galling.

Question is...is this amount small axial play normal ? No play to speak of as far as rotational movement.

Thanks for any feedback..just looking to see if worth rebuilding as far as boots. No idea as to age of axles..they are OEM green Subie's and maybe original 98K miles ones. They ran with split boot for little to no miles, hardly puked any grease.

Last edited on Oct 19th, 2015 11:16 PM by fasteract7

Back To Top PM Quote Reply  

 Posted: Oct 24th, 2015 12:10 AM
  PM Quote Reply
2nd Post
fasteract7
Dark Teal 1992 SVX-LSL, 4.44


Joined: Mar 23rd, 2013
Location: North Carolina USA
Posts: 200
Favorite Quote: 
Status: 
Offline
Cleaned out the other outer CV of all grease and it has the exact same small amount of axial play. Looking through my receipts looks like axles have 30K miles on them..not bad. OEM boots split length was only about 1-2 "s. Boots themselves quite hardened from age and poorly pliable. Found a good deal on NAPA outer boots with new C clip/grease/pinch straps so going forward with refitment. May never need them but something to do.

Back To Top PM Quote Reply

 Posted: Oct 24th, 2015 09:42 PM
  PM Quote Reply
3rd Post
fasteract7
Dark Teal 1992 SVX-LSL, 4.44


Joined: Mar 23rd, 2013
Location: North Carolina USA
Posts: 200
Favorite Quote: 
Status: 
Offline
The C clips on the NAPA kit are a bit too small so recued the OEM's. To get theaxle back on spindle, you need to push the 2 ends of the C clip into the machined groove. A PITA with a screwdriver which trying to whack the end of the spindle. I found that a real snug zip tie over the C ring to help out tremendously....compress, put on spindle in grooves and give a firm hit..will push out zip tie and slide over still compressed C clip.

Back To Top PM Quote Reply  

 Posted: Aug 8th, 2017 12:43 AM
  PM Quote Reply
4th Post
surteess
Member


Joined: Aug 3rd, 2008
Location:  
Posts: 20
Favorite Quote: 
Status: 
Offline
Hi there, I have a NZ New 95 LSi 4WD with 158,000kms on the clock.

Am requiring to change my outer front CV boots - with OEM ones.

Does anyone have p/n from subaru on this - tried for past month to get p/n from my local Winger/Subaru spares with no luck...based in Auckland, New Zealand.

Are all CV boot the same across the years?.

thanks

Steve 

Back To Top PM Quote Reply

Current time is 03:37 AM  
Subaru SVX World Forums > SVX Technical > ---Troubleshooting Q&A > Front outer CV question Top




UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1581 seconds (21% database + 79% PHP). 25 queries executed.